Bug 67025 - kickstart ftp installer does not load Network Support
kickstart ftp installer does not load Network Support
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 11:48 EDT by LeRoy Hogan
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-19 11:48:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LeRoy Hogan 2002-06-19 11:48:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
For custom install selection of %packages. If you choose only @KDE for desktop 
and @Network Support with your other groub packages in ks.cfg, Network Support 
will not load and no indication is given during install that it isn't being 
installed.

A workaround is to add --resolvedeps on %packages and 'redhat-config-network' 
to my individual packages below the groub packages in ks.cfg.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Make a ftp custom install kickstart disk
2. Select only @KDE and not @GNOME in ks.cfg
3. Select @Network Support with other package groubs in ks.cfg
4. Install RH7.3 with kickstart disk and no indication of Network Support not 
loading or any depend issues	

Actual Results:  At KDE>System there is no Network Configurator, Network Device 
Control, commands neat@ and redhat-config-network@ do not exist in /usr/bin

Additional info:

After adding --resolvedeps and redhat-config-network to my ks.cfg, I neglected 
to remove @Network Support. Which means @Network Support most likely still 
failing to install.
Comment 1 Jeremy Katz 2002-06-19 22:52:37 EDT
redhat-config-network is only included as part of Network Support if you
selected to install GNOME due to its GNOME dependencies.

Note You need to log in before you can comment on or make changes to this bug.