Bug 67044 - [RFE] firewall config help should include examples for "Other ports"
[RFE] firewall config help should include examples for "Other ports"
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-help (Show other bugs)
limbo
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Sandra Moore
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 13:06 EDT by James Manning
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 00:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-06-19 13:06:33 EDT
The "Other Ports" field is mentioned in the help for firewall config, but
there's no good examples.  specifically, examples would be great since it's
highly unclear (maybe the help could just clarify this) whether "named ports"
are accepted.

IOW, is it valid to put in "gopher:tcp, finger:tcp, 1234:udp"?

The decision on how this should get resolved may need to carry over to the
validation changes (if any are made) in bug 67043
Comment 1 Sandra Moore 2002-07-12 10:30:03 EDT
Examples of a single port entry as well as mutiple port entries have been added
to the help text. Thanks again for your interest and feedback.

Note You need to log in before you can comment on or make changes to this bug.