Bug 67054 - [RFE] in TZ sel, UTC explanation
Summary: [RFE] in TZ sel, UTC explanation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-help (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Sandra Moore
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-19 17:28 UTC by James Manning
Modified: 2018-12-16 12:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 04:09:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-06-19 17:28:44 UTC
a tad pedantic, but the help in TZ sel says Universal Coordinated Time (UTC) but
never really explains why it's UTC instead of UCT (why the letters reverse). 
I'm like 90% sure that it's like FIFA and the reversal is because it's natively
in a diff language, but it'd be a nice touch if it said something like that
and/or showed the real "source".

Also, many sites seem to think that the real name is "Coordinated Universal
Time" - a google search makes it obvious, such as

http://aa.usno.navy.mil/faq/docs/UT.html

maybe it's best done by just saying "Universal Time, Coordinated" (UTC)

Comment 1 Sandra Moore 2002-07-12 14:22:00 UTC
Help text will now say: Universal Time, Coordinated  (UTC)

Thanks for the feedback.  The updated help text will be available in the next
release.

Comment 2 Rahul sharma 2018-12-16 12:15:03 UTC
It is really good see here fifa 18 game on  android. It is really easy to play fifa 18 apk android game. https://techbroot.com/dream-league-soccer-mod-apk/"]


Note You need to log in before you can comment on or make changes to this bug.