Bug 6706 - /usr/man/man1/rec.1 link incorrect
Summary: /usr/man/man1/rec.1 link incorrect
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox   
(Show other bugs)
Version: 6.1
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 03:54 UTC by dottedquad
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-04 16:39:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dottedquad 1999-11-04 03:54:42 UTC
The symlink at /usr/man/man1/rec.1 is incorrectly set to
somewhere in /var/tmp/ it should simply be set to play.1
instead of the strange hard address it was given on whatever
machine built the sox package.

Comment 1 Bill Nottingham 1999-11-04 16:39:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.