Bug 6707 - sohoware NDC network card locks up
Summary: sohoware NDC network card locks up
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 04:05 UTC by soriano412
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-30 14:25:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description soriano412 1999-11-04 04:05:47 UTC
Sohoware NDC fast ethernet pci adapter card [MX-A] [MX987x5]
(tulip chipset) gets installed as MACRONIX, INC [MXIC] |
MX987X5.  Probe reports installation tulip driver.
Once system is up ifconfig reports OK on lo and eth0
but eth0 hangs and fails on boot.  Can't ping to or from
Redhat computer.  Is it the OS or Sohoware cards?  Sohoware
claims Linux support (tulip.c).  These cards work fine on
Win NT/Win98/Win95.

Comment 1 Bill Nottingham 1999-11-04 16:41:59 UTC
Try the driver disk at
people.redhat.com/tulip/tulip-dd.img

and boot with 'linux dd'.

Does using that tulip module instead solve the problem?

Comment 2 Jay Turner 1999-11-30 14:25:59 UTC
Closing out this bug due to lack of activity.  Please reopen if you are still
having problems with the NIC in question.


Note You need to log in before you can comment on or make changes to this bug.