Bug 67070 - kickstart ftp install hangs at post
kickstart ftp install hangs at post
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 14:05 EDT by LeRoy Hogan
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-19 14:09:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ks.cfg file from my kickstart ftp install disk when problem occurs (1.39 KB, patch)
2002-06-19 14:08 EDT, LeRoy Hogan
no flags Details | Diff

  None (edit)
Description LeRoy Hogan 2002-06-19 14:05:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
The install seems to work until post starts and then hangs, I do keys Ctrl-Alt-F4 and see the following

<6>attempt to access beyond end of device
<6>01:01: rw=0, want=4846 limit=4608
<4>Error -3 while decompressing!
<4>c02a0a3c(-11791757640)->ccfda000 (4096)

Workaround that RH Support gave me. Add to my kickstart disk syslinux.cfg the following to my existing 'append' line:

ramdisk_size=8192

This means my kickstart ftp install needs a bigger ramdisk then the normal defualt size.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.My ks.cfg and syslinux.cfg will be attached
2.
3.
 

Actual Results:  Post Install hangs with decompressing error due to ramdisk being too small.

Expected Results:  ramdisk size be big enough for decompressing during kickstart ftp install post section

Additional info:
Comment 1 LeRoy Hogan 2002-06-19 14:08:54 EDT
Created attachment 61688 [details]
ks.cfg file from my kickstart ftp install disk when problem occurs
Comment 2 Jeremy Katz 2002-06-19 23:16:50 EDT
In current releases, you *must* have the ramdisk_size for things to work.  We've
changed the default ramdisk size in the BOOT kernel for future releases.

Note You need to log in before you can comment on or make changes to this bug.