Bug 670880 - The File menu pops up randomly
The File menu pops up randomly
Status: CLOSED DUPLICATE of bug 571179
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
Unspecified Unspecified
low Severity high
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-19 10:30 EST by Paul Smith
Modified: 2011-01-19 10:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-19 10:53:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2011-01-19 10:30:08 EST
The File menu pops up randomly without any intervention of the user. I am using XFCE. This bug is very annoying, as distracts the user permanently.

Thanks in advance,

Paul
Comment 1 David Tardon 2011-01-19 10:41:52 EST
This is most probably a dupe of bug 571179. I suppose you do not run gnome-screensaver?
Comment 2 Caolan McNamara 2011-01-19 10:53:07 EST

*** This bug has been marked as a duplicate of bug 571179 ***
Comment 3 Paul Smith 2011-01-19 10:54:39 EST
Thanks, David. Indeed, I do not run gnome-screensaver. And please notice that bug 571179 is "CLOSED WONTFIX".

Paul

Note You need to log in before you can comment on or make changes to this bug.