This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 6714 - Instalation problem
Instalation problem
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-04 06:41 EST by arifilho
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 22:11:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arifilho 1999-11-04 06:41:58 EST
Hi,

I'm having problems to install redhat 6,1. I have a machine
with redhat 6.0 installed and working, but I would like to
reinstall this machine, therefore it served only of tests.

First I tried to give boot for the compact disc direct and
to choose the Server Install option. Ah, graphical mode
also did not work. I typed "text" in the installation.

It didn't work, after to ask for name of the machine and
IPs addresses (gateway, dns...), gives to error of
installation "/usr/bin/anaconda... "

I knew there is an instalation updates, but exactly thus I
tried without success.

Ok, I downloaded the files: "boot-RHEA-1999:044.img" and
"updates-RHEA-1999:045.img". I had problems to download
then using wsftp of windows, therefore the archives have
":" in the name same (only detail...). I've downloaded the
files from linux. I transferred the archives to windows,
modifying the names to "boot.img" and "updates.img".
Through "\dosutils\rawrite.exe", I recorded 2 disks (boot
and updates).
I booted from the diskette and I typed: "linux updates
text", I inserted 6.1 cdrom and later it it asks for to the
disk of "anaconda update", I inserted the disk of "update",
and then the installation starts. I chose the name of the
machine and the IPs. Also I chose Server Installation.
Exactly the same error, when reading the packages gives
error. I made procedure the same and chose custom, it
appeared to choose format of the passwords (shadow and
MD5...) and when reading the packages, exactly the same
error!

What I have that to make?

I was for linux and I lowered there for same imgs. I
transferred the archives to windows, modifying the names to
" boot.img " and " updates.img ". Through "
\dosutils\rawrite.exe ", I recorded 2 disks (boot and
updates).
I gave boot for the diskette and I typed: " linux updates
text ", I placed cdrom 6.1 and later it it asks for to the
disk of " anaconda update ", I place the disk of " update
", and then the installation starts. I chose the name of
the machine and the IPs. Also I chose Serving installation.
Exactly error, when reading the packages gives error. I
made procedure the same and chose custom, I appeared to
choose format of the passwords (shadow and MD5...) and when
reading the packages, exactly error!

What I have that to make? Certainly I am errando in some
place, where?

Best regards,

Ari
Comment 1 arifilho 1999-11-04 06:45:59 EST
I'm member of a Brazilian List of linux and others have the same
problem.
Comment 2 Jay Turner 1999-11-30 09:20:59 EST
Please send the full text of the error message which you are receiving as that
is really the only way that we are going to be able to diagnose the problem you
are seeing.
Comment 3 Jay Turner 2000-02-08 22:11:59 EST
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.