Bug 671561 - myproxy-server-setup script seems to be broken.
Summary: myproxy-server-setup script seems to be broken.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: myproxy
Version: el5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steve Traylen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-21 21:08 UTC by Lev Shamardin
Modified: 2013-01-23 22:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-22 03:33:09 UTC
Type: ---


Attachments (Terms of Use)

Description Lev Shamardin 2011-01-21 21:08:57 UTC
Description of problem:
myproxy-server-setup script does not work at all.

Version-Release number of selected component (if applicable):
myproxy-admin-5.3-1.el5, myproxy-admin-5.2-1.el5

How reproducible:
always

Steps to Reproduce:
1. run myproxy-server-setup
  
Actual results:
[root@devbox ~]# myproxy-server-setup 
$GLOBUS_LOCATION not defined, stopped at /usr/sbin/myproxy-server-setup line 23.

Expected results:
Some useful default myproxy setup (?).

Additional info:
I think this script should be just discarded from packaging, since a reasonable well-commented default config is provided.

Comment 1 Fedora Update System 2012-12-19 15:55:27 UTC
myproxy-5.9-2.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/myproxy-5.9-2.el5

Comment 2 Fedora Update System 2012-12-19 15:56:02 UTC
myproxy-5.9-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/myproxy-5.9-2.el6

Comment 3 Fedora Update System 2012-12-19 15:56:32 UTC
myproxy-5.9-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/myproxy-5.9-2.fc18

Comment 4 Fedora Update System 2012-12-19 18:30:10 UTC
Package myproxy-5.9-2.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing myproxy-5.9-2.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13797/myproxy-5.9-2.el6
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2013-01-22 03:33:10 UTC
myproxy-5.9-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2013-01-23 16:19:09 UTC
myproxy-5.9-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2013-01-23 22:03:50 UTC
myproxy-5.9-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.