Bug 67164 - [RFE] logfile of vt1 stuff (anaconda/gtk errors)
[RFE] logfile of vt1 stuff (anaconda/gtk errors)
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-20 11:45 EDT by James Manning
Modified: 2007-03-26 23:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 22:41:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-06-20 11:45:36 EDT
digging around /tmp during the install, I see lots of things like X.log and
syslog, but I don't see anything that keeps a lot of the gtk warnings - is it
doable to have those tee'd off or whatever to a log of their own?  are they
getting written somewhere that I just didn't see?
Comment 1 Michael Fulbright 2002-06-20 11:47:11 EDT
I'll let jeremy decide if this is interesting.
Comment 2 Jeremy Katz 2004-10-04 22:41:17 EDT
Perhaps interesting, but due to the annoyances in doing it, not going
to dos o.  I'd rather keep things the more simple way they are now.

Note You need to log in before you can comment on or make changes to this bug.