Bug 672335 - "2.3 Backup" is not supported in EAP 5.x plug-in
"2.3 Backup" is not supported in EAP 5.x plug-in
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
3.0.0
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-24 16:02 EST by Bruno Machado
Modified: 2013-09-04 05:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 05:47:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Machado 2011-01-24 16:02:41 EST
"Session 2.3. Backup" session describes a functionality that is only supported in the EAP 4.x plugin.

Some customers are complaining because they were expecting the same behaviour
in both plug-ins.

It's important to describe that the functionality is not supported in EAP 5.x in a Note or specify that it's just for EAP 4.x.

To see the full documentation, access:
http://docs.redhat.com/docs/en-US/JBoss_Operations_Network/2.4/html/Basic_Admin_Guide/sect-Basic_Admin_Guide-Importing_and_Organizing_Resources-Backup.html
Comment 2 Heiko W. Rupp 2013-09-04 05:47:39 EDT
Closing as the documentation has been updated long time ago.

Note You need to log in before you can comment on or make changes to this bug.