Bug 672429 - Fan runs constantly at high speed on Dell Studio 1558
Fan runs constantly at high speed on Dell Studio 1558
Status: CLOSED DUPLICATE of bug 682851
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
14
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-24 23:22 EST by Steevithak
Modified: 2013-01-10 01:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-12 05:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Comment (69.69 KB, text/plain)
2011-01-24 23:47 EST, Steevithak
no flags Details

  None (edit)
Description Steevithak 2011-01-24 23:22:32 EST
Description of problem: After installing Fedora 14 on a new Dell Studio 1558 laptop, the fan runs at high speed all the time. When I boot on windows, the fan only runs when needed to cool the cpu but on Fedora it runs on high even when the CPU is idle. I can't find any utility or dialog to configure the fan.


Version-Release number of selected component (if applicable):
Fedora 14

How reproducible:
Always

Steps to Reproduce:
1. Get a Dell Studio 1558
2. Install Fedora
3.
  
Actual results:
Fan runs on high constantly, making noise and shortening fan life

Expected results:
Fan is quiet unless needed

Additional info:
I've upgraded to latest bios available from Dell. Fan works normally when I boot on Windows 7
Comment 1 Steevithak 2011-01-24 23:47:05 EST
Created attachment 915185 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 2 Matěj Cepl 2011-07-12 05:55:54 EDT

*** This bug has been marked as a duplicate of bug 682851 ***

Note You need to log in before you can comment on or make changes to this bug.