Bug 6726 - Installation problem
Installation problem
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-04 11:59 EST by jouni
Modified: 2015-01-07 18:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-30 09:18:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jouni 1999-11-04 11:59:11 EST
I am trying to ibstall RH6.1 with the new install disks
found and downloaded from your errata pages.

On boot disk I type "linux updates"
  -> installation freeses on point where:
    Main screen bottom shows /sbin/loader
    Console 3) "going to insmod 3c59x.0"
    Console 4) "Enabling bus-master transmits and write-
frame receives"  (Previous lines show correct card 3c905B

Without "linux updates" - just <enter>installation starts
fine, but I am affraid to continue, since your page
informed to use this 'updates' option.

(updates disk will be never asked)

When trying "linux updates expert":

First screen asks "Devices,  Insert your deriver disk and
press "OK" to continue.  Does not accept updates disk nor
boot disk.

If I just skip this page later on I get screen
saying "error mounting ext2 file system on hda2.  Invalid
argument.

I have NTFS partition on hda2.  My ext2 is on hda5.

If I try to continue installation halts at "searching for
RH linux installation"

Changing partition type 7->17 did not help.

B)  I could not even log into web-based installation
support:  It allways complains something about wrong
product or so.

My url
was "http://customer.support.redhat.com/rhoaprod/plsql/Oracl
eApps.VL?i_1=user....

Are you sure that Oracle should be in this url???

Best regards,

Jouni
Comment 1 Bill Nottingham 1999-11-04 15:57:59 EST
*** Bug 6723 has been marked as a duplicate of this bug. ***

I am trying to ibstall RH6.1 with the new install disks
found from your errata pages.

On boot disk I type "linux updates"
  -> installaiotn freeses on point where:
    Console 3) "going to insmod 3c59x.0"


------- Additional Comments From notting@redhat.com  11/04/99 11:58 -------


*** Bug 6724 has been marked as a duplicate of this bug. ***

I am trying to ibstall RH6.1 with the new install disks
found from your errata pages.

On boot disk I type "linux updates"
  -> installaiotn freeses on point where:
    Console 3) "going to insmod 3c59x.0"




------- Additional Comments From jouni@sgic.fi  11/04/99 12:02 -------
Sorry, problems w/ KB.  Please remove.
Comment 2 Bill Nottingham 1999-11-04 15:58:59 EST
*** Bug 6724 has been marked as a duplicate of this bug. ***

I am trying to ibstall RH6.1 with the new install disks
found from your errata pages.

On boot disk I type "linux updates"
  -> installaiotn freeses on point where:
    Console 3) "going to insmod 3c59x.0"




------- Additional Comments From notting@redhat.com  11/04/99 11:58 -------


*** This bug has been marked as a duplicate of 6723 ***

------- Additional Comments From jouni@sgic.fi  11/04/99 12:00 -------
Sorry, problems w/ KB.  Please remove.
Comment 3 jouni 1999-11-06 13:12:59 EST
As a follow-up to my following problem:

I suddenly was able to update.  I am not sure which was the magic
trick what caused the change, but following did the thing:

"linux updates text"   (I remember trying this before...)
I did not install the cd before the installation program asked for
it.  Before it was allways in drive.

Do not want to try any more which one solved the problem ;-)
Comment 4 Jay Turner 1999-11-30 09:18:59 EST
There is a known bug that causes a race condition if the cdrom is in the drive
when you type linux updates.  The workaround, as you found, is to wait until the
installer prompts you to insert the cdrom into the drive and then all will work
well.

We are in the process of releasing another updates disk and boot images which
will fix this and a couple of other problems.
Comment 5 Jay Turner 1999-11-30 09:24:59 EST
*** Bug 6708 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.