Bug 67281 - missing python2-tools package
missing python2-tools package
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: python2 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-21 16:48 EDT by Rui Li
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-21 16:48:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rui Li 2002-06-21 16:48:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
rh7.3 is missing python2-tools package
zope-2.5.1 will not run under redhat 7.3
but by upgreading python2 to 2.2.1-1
redhat-config-users and authconfig-gtk
will not run.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. i don't know yet	
2. maybe redhat-config-users need some recode.
3. authconfig-gtk too

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-06-21 18:28:39 EDT
Not a bug in the package - the tools are are in the main package, with a 2 at
the end of the name. Zope using the wrong tools is Zope's problem.
Comment 2 Rui Li 2002-06-21 19:59:31 EDT
thanks
Comment 3 Rui Li 2002-06-21 20:07:45 EDT
just remember something, the python2 from 
pythong.org works with zope. 
redhat 7.3 don't. 
and you call Zope using the wrong tools. 
:-)

Note You need to log in before you can comment on or make changes to this bug.