Bug 67299 - Autorun should not be in the menu
Summary: Autorun should not be in the menu
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: autorun   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-06-21 23:11 UTC by Havoc Pennington
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-26 07:59:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-06-21 23:11:51 UTC
Autorun.desktop should not be installed as a menu item; 
running it has no user-visible effect, if this needs to get run it should 
just be in the default session.

Comment 1 Harald Hoyer 2002-06-26 07:59:39 UTC
hmm, hmm, I put it in the menus, because then s.o. can drop it in the
Autostart-Folder. We can delete it, but then once a user has removed it from
Autostart, it cannot be restored. On the other hand, users that remove autorun,
will not reinstall it in the most cases :)


Comment 2 Havoc Pennington 2002-07-02 03:00:52 UTC
Ah, I see. I think it'd be better to treat autorun like kicker or kwin, i.e.
"required" parts of the session. (You can still force kde not to run those if
you want, right.)


Note You need to log in before you can comment on or make changes to this bug.