Bug 673075 - Gwibber prefixes facebook posts with "is"
Summary: Gwibber prefixes facebook posts with "is"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gwibber
Version: 14
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 678801 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-27 09:59 UTC by Johan Vervloet
Modified: 2011-05-07 13:25 UTC (History)
3 users (show)

Fixed In Version: gwibber-3.0.0.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-30 05:39:13 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 674894 None None None Never

Description Johan Vervloet 2011-01-27 09:59:37 UTC
Description of problem:

If I use gwibber to post a message to facebook, the message is prefixed with "is".

Version-Release number of selected component (if applicable):
gwibber-2.33.0-12.894bzr.fc14.noarch

How reproducible:

Steps to Reproduce:
1. Setup facebook account
2. Post message to facebook account
3. Look at your facebook profile
  
Actual results:
Message is prefixed with "is  "


Expected results:
Message should appear like I typed it.

Additional info:
The problem seems to be fixed in some ubuntu ppa:
http://www.facebook.com/permalink.php?story_fbid=10150325640155515&id=2877035514

Comment 1 Douglas E. Warner 2011-02-16 17:33:47 UTC
Ubuntu fixed this in their packages in this bug:
https://bugs.launchpad.net/bugs/674894

The upstream patch that fixed it was:
http://bazaar.launchpad.net/~gwibber-committers/gwibber/trunk/revision/922

Comment 2 Tom "spot" Callaway 2011-02-21 15:13:02 UTC
*** Bug 678801 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2011-03-25 21:17:47 UTC
gwibber-2.91.92-2.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gwibber-2.91.92-2.fc13

Comment 4 Fedora Update System 2011-03-25 21:18:21 UTC
gwibber-2.91.92-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gwibber-2.91.92-2.fc14

Comment 5 Fedora Update System 2011-03-25 21:18:56 UTC
gwibber-2.91.92-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gwibber-2.91.92-2.fc15

Comment 6 Fedora Update System 2011-03-26 04:50:24 UTC
Package gwibber-2.91.92-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gwibber-2.91.92-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/gwibber-2.91.92-2.fc15
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-03-30 05:38:41 UTC
gwibber-2.91.92-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2011-04-26 21:34:13 UTC
gwibber-3.0.0.1-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gwibber-3.0.0.1-1.fc14

Comment 9 Fedora Update System 2011-04-26 21:34:52 UTC
gwibber-3.0.0.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gwibber-3.0.0.1-1.fc15

Comment 10 Fedora Update System 2011-04-26 21:35:32 UTC
gwibber-3.0.0.1-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gwibber-3.0.0.1-1.fc13

Comment 11 Fedora Update System 2011-05-01 03:25:24 UTC
gwibber-3.0.0.1-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2011-05-07 02:54:39 UTC
gwibber-3.0.0.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2011-05-07 13:24:56 UTC
gwibber-3.0.0.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.