Bug 67308 - misleading documentation about KDE CD-ROM usage
misleading documentation about KDE CD-ROM usage
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg (Show other bugs)
7.3
athlon Linux
medium Severity low
: ---
: ---
Assigned To: John Ha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-21 22:35 EDT by Nick Mumbach
Modified: 2014-08-04 18:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-01 07:54:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Mumbach 2002-06-21 22:35:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T312461)

Description of problem:
rhl-gsg(EN)-7.3-Print-RHI(2002-04-05T16:26-0400) says "KDE 
must 'mount /mnt/cdrom' for CD access"; in fact, it auto-mounts!  There are 
TONS of gaffes like this!  Sorry to b**ch and moan, but I am a total Linux/Unix 
newbie (sp?), and if I can't rely on the docs, what CAN I rely on?  Sorry, I 
have to send this via WIN98 and IE 5.5, because I can't figure out how to get 
my RH Linux 7.3 dial up internet access working.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install a CD under RHL7.3 and KDE desktop
2. Wait 10 seconds or so
3. It appears on the dektop, contrary to documentation!
	

Actual Results:  auto-mount, with subsequent content display

Expected Results:  NADA, according to documentation (until "mount /mnt/cdrom" 
done!

Additional info:

I'm finding RH Linux very frustrating ... I am a 25+ year computer veteran, but 
I have no Unix experience.  I have built computers from scratch, starting with 
my 1st S-100 based CP/M system, for which I wrote my own Z80 ASM debug monitor; 
also the 1st (and probably ONLY) portable Intel MDS-II development system (in 
an old briefcase), and myriad IBM-PC compatibles.  I have programmed in a dozen 
assembly languages, and Fortran, and PL/M, and C, and C++, and Clipper, and VB, 
but I cannot find what I need to know in RHLinux documentation!
Comment 1 John Ha 2002-07-01 11:36:34 EDT
Thank you for pointing out this issue. We are improving upon the "Diskettes and
CD-ROMs" chapter with new information and we appreciate your information about
KDE auto-mounting CD-ROMs. The changes will be available in the next release. 

You can find dial-up Internet access procedures in chapter 6 of the Red Hat
Linux Customization Guide entitled "Network Configuration".

We apologize for your inconvenience, and appreciate your patience as we improve
our documentation and distribution to better serve you and all of our users.

Note You need to log in before you can comment on or make changes to this bug.