This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 673597 - postin scriptlet failure
postin scriptlet failure
Status: CLOSED DUPLICATE of bug 655116
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-28 15:57 EST by Rahul Sundaram
Modified: 2011-01-28 16:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-28 16:02:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2011-01-28 15:57:29 EST
Description of problem:

  Updating   : sssd-1.5.1-2.fc15.x86_64                                 111/356 
Non-fatal POSTIN scriptlet failure in rpm package sssd-1.5.1-2.fc15.x86_64
warning: /etc/sssd/sssd.conf created as /etc/sssd/sssd.conf.rpmnew
Job failed. See system logs and 'systemctl status' for details.
warning: %post(sssd-1.5.1-2.fc15.x86_64) scriptlet failed, exit status
Comment 1 Stephen Gallagher 2011-01-28 16:02:13 EST

*** This bug has been marked as a duplicate of bug 655116 ***

Note You need to log in before you can comment on or make changes to this bug.