Bug 673654 - python-zmq-2.0.10-1 is available
Summary: python-zmq-2.0.10-1 is available
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-zmq
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Thomas Spura
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
: 673970 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-29 10:11 UTC by Upstream Release Monitoring
Modified: 2011-02-08 22:58 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-02-08 22:58:13 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-01-29 10:11:20 UTC
Latest upstream release: 2.0.10-1
Current version in Fedora Rawhide: 2.0.10
URL: https://github.com/zeromq/pyzmq/downloads

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Fedora Update System 2011-01-30 21:11:32 UTC
python-zmq-2.0.10.1-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/python-zmq-2.0.10.1-1.fc14

Comment 2 Thomas Spura 2011-01-31 17:40:00 UTC
*** Bug 673970 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2011-01-31 19:57:26 UTC
python-zmq-2.0.10.1-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update python-zmq'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/python-zmq-2.0.10.1-1.fc14

Comment 4 Fedora Update System 2011-02-08 22:58:08 UTC
python-zmq-2.0.10.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.