Bug 67375 - Ethernet card dropdown for xDSL setup is missized
Ethernet card dropdown for xDSL setup is missized
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gtk2 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks: 67218 79579
  Show dependency treegraph
 
Reported: 2002-06-23 18:42 EDT by Brian Ryner
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-07 12:42:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Snapshot (8.34 KB, image/png)
2002-06-26 05:01 EDT, Harald Hoyer
no flags Details

  None (edit)
Description Brian Ryner 2002-06-23 18:42:36 EDT
Description of Problem:

When I configure a DSL connection via internet-druid, the dropdown box that
shows the list of network cards is sized too small when I open it.  For example,
I have two network cards, and only one row is visible... it also does not expand
horizontally, so there is a horizontal scrollbar.

Version-Release number of selected component (if applicable):

redhat-config-network-1.1.2-1.i386.rpm

How Reproducible:

always

Steps to Reproduce:
1. Run internet-druid
2. Select xDSL connection
3. 

Actual Results:

Box is missized as described above.

Expected Results:

The box should size like a normal gtk combobox, which means the popup should
expand vertically and horizontally to fit the items that it contains.

Additional Information:
Comment 1 Harald Hoyer 2002-06-26 05:01:10 EDT
Created attachment 62684 [details]
Snapshot
Comment 2 Harald Hoyer 2002-06-26 05:01:40 EDT
You mean like the above snapshot?
Comment 3 Harald Hoyer 2002-06-26 05:06:45 EDT
anyway, I cannot do much about this... reassigning to gtk
Comment 4 Owen Taylor 2002-06-26 07:28:02 EDT
Looks like:

  http://bugzilla.gnome.org/show_bug.cgi?id=84955
Comment 5 Brian Ryner 2002-06-26 15:47:17 EDT
Similar to that snapshot, yes, although even fewer rows showed up vertically for
me (could be a font difference).
Comment 6 Owen Taylor 2003-01-07 12:42:55 EST
Should be OK in gtk2-2.2.0.

Note You need to log in before you can comment on or make changes to this bug.