Bug 673799 - [abrt][fr] AffixMgr::suffix_check killed by signal 11 (SIGSEGV)
Summary: [abrt][fr] AffixMgr::suffix_check killed by signal 11 (SIGSEGV)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: hunspell
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5af7f5666b041c0fc430cbbd20d...
: 674621 678847 680850 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-30 16:53 UTC by dpw818
Modified: 2011-03-05 22:59 UTC (History)
4 users (show)

Fixed In Version: hunspell-1.2.12-4.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-05 22:59:44 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (90.04 KB, text/plain)
2011-01-30 16:53 UTC, dpw818
no flags Details

Description dpw818 2011-01-30 16:53:47 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: getKey
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.35.10-74.fc14.i686.PAE
package: openoffice.org-writer-1:3.3.0-19.2.fc14
rating: 3
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: I was writing a letter, and had gotten about half way through using the spellcheck suggestions (for French).
time: 1296307177
uid: 500

Comment 1 dpw818 2011-01-30 16:53:51 UTC
Created attachment 476058 [details]
File: backtrace

Comment 2 Caolan McNamara 2011-01-30 18:28:31 UTC
Hmm, crash in the spellchecker alright. Was this with the default french spellchecking dictionaries that are pre-installed, or did you install any new French dictionary extensions ?

Comment 3 Caolan McNamara 2011-02-02 15:29:32 UTC
Well, I am aware of https://bugzilla.mozilla.org/show_bug.cgi?id=626195#c37 which affects new French dictionaries. So I'll assume that this is that problem

Comment 4 Caolan McNamara 2011-02-02 15:33:16 UTC
backporting the fix for >= 1.2.12-4.fc14

Comment 5 Fedora Update System 2011-02-02 15:48:33 UTC
hunspell-1.2.12-4.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/hunspell-1.2.12-4.fc14

Comment 6 Caolan McNamara 2011-02-02 17:05:56 UTC
*** Bug 674621 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2011-02-02 19:30:26 UTC
hunspell-1.2.12-4.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update hunspell'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/hunspell-1.2.12-4.fc14

Comment 8 Caolan McNamara 2011-02-21 12:35:32 UTC
*** Bug 678847 has been marked as a duplicate of this bug. ***

Comment 9 David Tardon 2011-02-28 07:48:26 UTC
*** Bug 680850 has been marked as a duplicate of this bug. ***

Comment 10 moh 2011-02-28 09:00:46 UTC
Package: openoffice.org-calc-1:3.3.0-20.2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.exécution pitivi
2.
3.

Comment 11 Fedora Update System 2011-03-05 22:59:38 UTC
hunspell-1.2.12-4.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.