Bug 6738 - text installer keyboard
Summary: text installer keyboard
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-04 23:14 UTC by endor
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-30 13:40:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description endor 1999-11-04 23:14:07 UTC
When you use the installer in text mode, the keytable is not
correctly loaded, leaving the keyboard in US mapping.

Comment 1 Jay Turner 1999-11-30 13:40:59 UTC
*** This bug has been marked as a duplicate of 7275 ***


Note You need to log in before you can comment on or make changes to this bug.