Bug 67392 - journal root partition full 100%
journal root partition full 100%
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-24 03:51 EDT by Colin Manning
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 09:58:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Colin Manning 2002-06-24 03:51:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-4 i686)

Description of problem:
Unable to free disk space on the root partition after filling it and then
removing the offending files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Copy large file to a location on / partition until "write error: No space
left on device"
2. Remove file
3. df -h:

	

Actual Results:  Filesystem            Size  Used Avail Use% Mounted on
/dev/hda10            251M  240M     0 100% /


Expected Results:  Avail space should have returned to the original setting 

Additional info:
Comment 1 Florian La Roche 2002-06-27 09:49:09 EDT
Is this happening for all users or just root?

Thanks,

Florian La Roche
Comment 2 Thomas Woerner 2004-10-07 09:58:50 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.