Bug 67394 - installer crashes always randomly
installer crashes always randomly
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-24 06:24 EDT by Ladislao Bastetti
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
logfile created during crash (23.57 KB, text/plain)
2002-06-24 06:27 EDT, Ladislao Bastetti
no flags Details

  None (edit)
Description Ladislao Bastetti 2002-06-24 06:24:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
installer crashes always . Usually xserver is closed saying something like 
UNEXPECTED INSTALL END . Sometimes crashes creating a report file. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Choose
2.the
3.parameters of setup
	

Actual Results:  crash

Expected Results:  Arrive at the end of the installation.

Additional info:

Motherboard FIC PA-2013 with 2 Megabyte of cache, AMD K6-2-350, chipset VIA 
with south bridge bug (I have disabled ULTRA DMA in BIOS, so IDE channels work 
reliably) , 1 dimm 128 Megabytes sdram .
Comment 1 Ladislao Bastetti 2002-06-24 06:27:56 EDT
Created attachment 62364 [details]
logfile created during crash
Comment 2 Jeremy Katz 2002-06-24 11:49:01 EDT
Have you verified your CD media following the instructions at
http://people.redhat.com/~msf/mediacheck.html?
Comment 3 Michael Fulbright 2002-07-15 12:47:28 EDT
Closing due to inactivity. Please reopen if you have additional information to
add to this report.
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.