This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 674 - Network specification doesn't work on Alphas
Network specification doesn't work on Alphas
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: timed (Show other bugs)
5.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-03 06:06 EST by Red Hat Bugzilla
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-03 14:13:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 1999-01-03 06:06:12 EST
When specifying -n <network> or -i <network> on Alpha
architecture, an error of "timed: no network usable"
is returned. This is because of an error in calculating
the size of components in the network array. Additionally,
this can also cause timed to ignore all but the loopback
network on multiple network machines.
Comment 1 Red Hat Bugzilla 2003-01-03 14:13:44 EST
closing this phantom bug.

Note You need to log in before you can comment on or make changes to this bug.