Bug 67410 - Bad: Installation cancels
Bad: Installation cancels
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Need Real Name
triage|leonardjo|closed|wontfix
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-24 13:02 EDT by Need Real Name
Modified: 2007-04-18 12:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-18 19:00:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-06-24 13:02:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)

Description of problem:
Bad: Installtion quits on the 3rd disk, however, media checks out okay

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start installion of update from RH 7.2 Personal to RH 7.3 Professional.
2. Ask me to put in second CD continues to run until the last part of the 2nd CD.
3. 
	

Actual Results:  Error message: An unhandled exception has occured

Expected Results:  continue with 3rd CD

Additional info:

This had been documented with support under inscident number 208258 on 22 June.  My 60 days is about to expire and I still haven't got the new 
RH 7.3 Professional updated and running on my computer.  (Not real happy about this)  This is a duel boot system.  Media checks out. I have the 
dump file, however it was also sent to RH support, which should be available under the inscident number above.
Comment 1 Leonard den Ottolander 2004-04-18 19:00:09 EDT
Poor choice of assignee and component. This report has gone nowhere.

Moving to component installer.

Because I don't think anybody will start fixing this now I'm closing
this bug WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.