Bug 674492 - [abrt] evolution-2.32.1-1.fc14: load_from_gconf: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.32.1-1.fc14: load_from_gconf: Process /usr/bin/evolution w...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:928e10e0694f2ae1a3c789d6c50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-02 01:35 EST by thanosk
Modified: 2011-02-02 02:44 EST (History)
3 users (show)

See Also:
Fixed In Version: evolution-data-server-2.91.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-02 02:44:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (51.11 KB, text/plain)
2011-02-02 01:35 EST, thanosk
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 623933 None None None Never

  None (edit)
Description thanosk 2011-02-02 01:35:26 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: load_from_gconf
executable: /usr/bin/evolution
kernel: 2.6.35.10-74.fc14.i686.PAE
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1296628477
uid: 500

How to reproduce
-----
1. Open Evolution
2. Evolution does not connect to Exchange account
3. GoTo preferences - Accounts - Disable&Enable Exchange Account

It is reproducable always
Comment 1 thanosk 2011-02-02 01:35:31 EST
Created attachment 476522 [details]
File: backtrace
Comment 2 Milan Crha 2011-02-02 02:44:41 EST
Thanks for a bug report. This particular one had been fixed recently in rawhide, as an upstream bug [1].

[1] https://bugzilla.gnome.org/show_bug.cgi?id=623933

Note You need to log in before you can comment on or make changes to this bug.