Bug 674509 - not working properly on GNOME3
not working properly on GNOME3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: F15Blocker/F15FinalBlocker
  Show dependency treegraph
 
Reported: 2011-02-02 04:20 EST by Akira TAGOH
Modified: 2011-02-02 04:38 EST (History)
2 users (show)

See Also:
Fixed In Version: imsettings-1.1.0-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-02 04:38:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2011-02-02 04:20:47 EST
Description of problem:
gtk+ immodule isn't switched on GNOME3.

Version-Release number of selected component (if applicable):
imsettings-1.0.1-1.fc15

How reproducible:
always

Steps to Reproduce:
1.log into GNOME3
2.run gedit and see the input method list on the pop-up with the right-click.
3.switch IM on im-chooser and see the input method list again.
  
Actual results:
no changes

Expected results:
should be changed.

Additional info:
Comment 1 Akira TAGOH 2011-02-02 04:38:14 EST
Fixed in imsettings-1.1.0-1.fc15.

Note You need to log in before you can comment on or make changes to this bug.