Bug 67456 - mozilla-1.0.0-9.src.rpm build fails
mozilla-1.0.0-9.src.rpm build fails
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
6.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-25 12:04 EDT by Need Real Name
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-25 12:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-06-25 12:04:30 EDT
Description of Problem:build fails.  right after untar it attempts to patch:

Patch #10 (mozilla-redhat-home-page-6.2.patch):
+ patch -p1 -s
2 out of 3 hunks FAILED -- saving rejects to
xpfe/browser/resources/locale/en-US/region.properties.rej


Version-Release number of selected component (if applicable):1.0.0-9


How Reproducible: "rpm --rebuild mozilla-1.0.0-9.src.rpm"


Additional Information: The patch fails because it's looking for a string ending
in "http://www.mozilla.org/start" when it actually ends in
"http://www.mozilla.org/start/1.0/"
Comment 1 Christopher Blizzard 2002-06-25 12:18:15 EDT
Fixed in the 1.0.1 pre release builds.

Note You need to log in before you can comment on or make changes to this bug.