Bug 674875 - lftp option xfer:auto-rename not documented
lftp option xfer:auto-rename not documented
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lftp (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Tomas Hozza
Martin Frodl
: ManPageChange, Patch
Depends On: 619779
Blocks: 1188327
  Show dependency treegraph
 
Reported: 2011-02-03 10:48 EST by Ivana Varekova
Modified: 2015-04-08 03:49 EDT (History)
8 users (show)

See Also:
Fixed In Version: lftp-4.0.9-3.el6
Doc Type: Bug Fix
Doc Text:
Cause: xfer:auto-rename option was not documented in the lftp manual page. Consequence: The user could not find out any information about xfer:auto-rename option using the manual page. Fix: the xfer:auto-rename documentation have been added to the manual page. Result: As a result users are now able to find out information about xfer:auto-rename option using the manual page.
Story Points: ---
Clone Of: 619779
: 1035229 (view as bug list)
Environment:
Last Closed: 2015-04-08 03:49:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Corretcted patch (693 bytes, patch)
2011-02-08 07:38 EST, Jiri Skala
no flags Details | Diff

  None (edit)
Comment 1 Jiri Skala 2011-02-08 07:38:02 EST
Created attachment 477604 [details]
Corretcted patch
Comment 19 errata-xmlrpc 2015-04-08 03:49:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0793.html

Note You need to log in before you can comment on or make changes to this bug.