Bug 67501 - Hangs, Promise Ultra100, large hard drive
Hangs, Promise Ultra100, large hard drive
Status: CLOSED DUPLICATE of bug 67502
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-26 09:51 EDT by Carl Brown
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-26 09:51:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl Brown 2002-06-26 09:51:20 EDT
Description of Problem:
Installation hangs at partition check on 80G Maxtor drive connected to Promise 
Ultra100 ATA Adapter card.

Version-Release number of selected component (if applicable):
Official 7.3 CD

How Reproducible:
Probably hardware-dependent. Others report no problems. 7.1 installed on this 
system cleanly.

Steps to Reproduce:
1. Run the installation
2. 
3. 

Actual Results:
Flashing cursor, system unresponsive.

Expected Results:
Installation

Additional Information:

System is DFI ITBD586 mobo, circa 1997, P233MMX, 128MB RAM. Award v4.51-pg 
BIOS does not support large drives. No BIOS upgrade available. Promise card 
installed and system reconfigured for 7.3 installation. When that failed, 7.1 
was tried, which installed with no drivers or kernel params. The drive was 
partitioned and formatted using the tools in the 7.1 installer. The 7.3 
installation detects the drive, but hangs at the partition check. Large drive 
is on ide2, hde, partitioned with a 512MB swap, hde1, and the rest is hde2,  
mounted as /home under 7.1.

Relevant section from 7.1 /var/log/dmesg:

Uniform Multi-Platform E-IDE driver Revision: 6.31
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
PIIX4: IDE controller on PCI bus 00 dev 39
PIIX4: chipset revision 1
PIIX4: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:pio, hdb:pio
    ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:pio, hdd:pio
PDC20267: IDE controller on PCI bus 00 dev 70
PDC20267: chipset revision 2
PDC20267: not 100% native mode: will probe irqs later
PDC20267: (U)DMA Burst Bit ENABLED Primary PCI Mode Secondary PCI Mode.
    ide2: BM-DMA at 0x6800-0x6807, BIOS settings: hde:pio, hdf:pio
    ide3: BM-DMA at 0x6808-0x680f, BIOS settings: hdg:pio, hdh:pio
ide6: ESS ES1868 Plug and Play AudioDrive IDE interface
hda: ST32140A, ATA DISK drive
hdb: WDC AC313000R, ATA DISK drive
hdc: FX4010M, ATAPI CD/DVD-ROM drive
hdd: IOMEGA ZIP 100 ATAPI, ATAPI FLOPPY drive
hde: Maxtor 4D080H4, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
ide2 at 0x6400-0x6407,0x6502 on irq 10
hda: 4127760 sectors (2113 MB) w/128KiB Cache, CHS=1023/64/63, DMA
hdb: 25429824 sectors (13020 MB) w/512KiB Cache, CHS=1582/255/63, UDMA(33)
hde: 160086528 sectors (81964 MB) w/2048KiB Cache, CHS=158816/16/63, UDMA(100)
hdd: No disk in drive
hdd: 98304kB, 96/64/32 CHS, 4096 kBps, 512 sector size, 2941 rpm
Partition check:
 hda: hda1
 hdb: hdb1 hdb2 < hdb5 >
 hde: [PTBL] [9964/255/63] hde1 hde2 < hde5 >

That last line is where it hangs on the 7.3 install, with the cursor right 
after "hde:".
Comment 1 Michael Fulbright 2002-06-27 16:41:58 EDT
Appears to have been entered twice.

*** This bug has been marked as a duplicate of 67502 ***
Comment 2 Carl Brown 2002-06-27 19:45:36 EDT
I don't know how it got entered twice.
I entered it just once.
Close one number, use the other.
Which one shall we use?
You guys decide.

Note You need to log in before you can comment on or make changes to this bug.