Bug 67513 - volume group created @ install time has no UUID
Summary: volume group created @ install time has no UUID
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-06-26 18:52 UTC by James Manning
Modified: 2007-03-27 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 05:31:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-06-26 18:52:01 UTC
not sure if this is a "real bug" or not, but the volume group I created at
install time has a vgdisplay entry of VG UUID as "none" where the volume group I
created post-install with vgcreate has what looks to be a "valid" uuid

Comment 1 Michael Fulbright 2002-06-27 20:36:54 UTC
Thanks we'll investigate.

Comment 2 Jeremy Katz 2002-08-08 05:30:59 UTC
Due to not having /dev/random and /dev/urandom -- created and you get uuids now

Comment 3 Jay Turner 2002-09-05 22:36:39 UTC
Fix confirmed with re0905.0 tree.

Comment 4 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.