Bug 67515 - [RFE] more consistent default names for new logical volumes
Summary: [RFE] more consistent default names for new logical volumes
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-26 19:02 UTC by James Manning
Modified: 2007-03-27 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 20:56:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-06-26 19:02:05 UTC
whether this is anaconda or lvm is up to speculation.

Basically logical volumes created @ install time default to names like LogVol00,
LogVol01 (I think these names).  However, post-install instances of lvcreate
(which doesn't need a name specified) default to things like lvol1 (first
logical volume).

1) they don't even agree on whether to be 1-based or 0-based - ick

2) lvol1, lvol2, etc. sucks IMHO in comparison to LogVol00, LogVol01, etc.

*but* since anaconda's easier to change than upstream, I'll assign to anaconda
first and like mike toss to teg@lvm if he agrees that anaconda's current
defaults are nicer than lvcreate's :)

Comment 1 James Manning 2002-06-26 19:02:36 UTC
forgot to tag as RFE in the summary, sorry

Comment 2 Michael Fulbright 2002-07-01 20:51:35 UTC
Thanks for the suggestion.

Comment 3 Michael Fulbright 2002-09-30 20:10:29 UTC
Current scheme appears to work well based on testing.

Comment 4 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.