Bug 67518 - [RFE] default names for vg's more descriptive
Summary: [RFE] default names for vg's more descriptive
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-26 19:16 UTC by James Manning
Modified: 2007-03-27 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 20:56:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-06-26 19:16:12 UTC
The default names for volume groups in anaconda are Volume00, Volume01, etc.
which aren't really "bad" but since in LVM land the term "Volume" gets used a
*lot* (physical volume, logical volume, volume group), IMHO it'd be a nice touch
if the default names went more to VolGrp00, VolGrp01, etc. - then the resultant
default paths like /dev/VolGrp01/LogVol02 make it clear that logical volumes are
contained in volume groups where a name like /dev/Volume00/LogVol01 isn't quite
as clear to ppl newer to LVM that Volume00 is a volume group and not, say, a
physical volume.

Comment 1 Michael Fulbright 2002-07-01 20:41:59 UTC
Thanks will consider!

Comment 2 Michael Fulbright 2002-09-30 20:10:11 UTC
Current naming scheme hasnt caused problems.

Comment 3 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.