Bug 6754 - install wants ntfs but kernel doesn't support it
install wants ntfs but kernel doesn't support it
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-05 08:22 EST by Jonathan Kamens
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 15:05:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 1999-11-05 08:22:33 EST
I installed RedHat 6.1 onto a PC with an existing NT
installation.  The installer allowed me to specify a mount
point for my NTFS partition, and it put the mount point in
/etc/fstab, but when the machine rebooted after the install,
it couldn't mount the partition because the kernel didn't
support ntfs.

Either the installer should install ntfs support if it is
needed, or it shouldn't allow the user to specify where a
NTFS partition should be mounted after the install.
Comment 1 Jay Turner 1999-11-05 12:27:59 EST
This issue has been assigned to a developer for further action.
Comment 2 Matt Wilson 1999-11-14 11:43:59 EST
Concerning your email:

> I filed this bug report nine days ago.  When am I going to get an
> answer about what I need to do to make my system to know to mount my
> ntfs partition?
>
> My 30 days of "free Web support" doesn't do me much good if you don't
> answer my questions.
>
>  Jonathan Kamens


This is not part of your 30 days web support.  You need to file a support ticket
at http://support.redhat.com/
Comment 3 Erik Troan 2000-02-23 15:05:59 EST
Fixed in piglet.

Note You need to log in before you can comment on or make changes to this bug.