Bug 675414 - Kontact crashes when changing kontact's left sidebar settings
Summary: Kontact crashes when changing kontact's left sidebar settings
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim
Version: 14
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 675411 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-05 14:40 UTC by Piotrek Juźwiak
Modified: 2011-02-17 00:51 UTC (History)
9 users (show)

Fixed In Version: kdepim-4.4.10-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-17 00:50:48 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 241689 None None None Never

Description Piotrek Juźwiak 2011-02-05 14:40:16 UTC
Description of problem:
Right mouse click on the left sidebar to change how it looks

Version-Release number of selected component (if applicable):
KDEPIM 4.4.9

How reproducible:
Right mouse click on the left sidebar to change how it looks

Steps to Reproduce:
1.Right mouse click on the left sidebar
2.Choose any setting
3.
  
Actual results:
Kontact crashes

Expected results:
The left sidebar view preferences change

Additional info:

Comment 1 Piotrek Juźwiak 2011-02-05 14:41:20 UTC
The issue has been fixed upstream, also i was testing the not yet submitted for updates kdepim 4.4.10 and that issue no longer exists in there.

Comment 2 Fedora Update System 2011-02-06 20:42:43 UTC
kdepim-4.4.10-1.fc14,kdepim-runtime-4.4.10-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/kdepim-4.4.10-1.fc14,kdepim-runtime-4.4.10-1.fc14

Comment 3 Fedora Update System 2011-02-06 20:46:07 UTC
kdepim-4.4.10-1.fc13,kdepim-runtime-4.4.10-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/kdepim-4.4.10-1.fc13,kdepim-runtime-4.4.10-1.fc13

Comment 4 Lukáš Tinkl 2011-02-07 10:48:33 UTC
*** Bug 675411 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2011-02-07 19:58:07 UTC
kdepim-4.4.10-1.fc13, kdepim-runtime-4.4.10-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kdepim kdepim-runtime'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/kdepim-4.4.10-1.fc13,kdepim-runtime-4.4.10-1.fc13

Comment 6 Fedora Update System 2011-02-17 00:50:37 UTC
kdepim-4.4.10-1.fc14, kdepim-runtime-4.4.10-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2011-02-17 00:51:37 UTC
kdepim-4.4.10-1.fc13, kdepim-runtime-4.4.10-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.