Bug 67544 - Xconfigurator --kickstart fails outright
Summary: Xconfigurator --kickstart fails outright
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-27 04:25 UTC by Robert P. J. Day
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-26 08:33:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert P. J. Day 2002-06-27 04:25:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
on my dell inspiron 8100, running "Xconfigurator --kickstart" fails

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run "Xconfigurator --kickstart"
2.
3.
	

Actual Results:  error messages:

       Server doesn't exist, can't continue.
tried to use ../../usr/X11R6/bin/XF86_VGA16

Expected Results:  should have generated an XF86Config file

Additional info:

  i've tried to add various Xconfigurator options, such as 
--server, --driver, --preferxf4 and so on, but i still get the
same error every single time.

Comment 1 Mike A. Harris 2002-11-07 11:56:56 UTC
What video card is this?  Please attach details.

Comment 2 Scott Edlund 2002-11-07 22:13:13 UTC
Same problem here with my workstations (oh about 250 or so) with Matrox G400 &
G450.  I've added this to my post-kickstart scripts to un-break it.

/usr/X11R6/bin/Xconfigurator --kickstart
mv /tmp/xf86config-* /etc/X11/XF86Config-4
perl -pi -e "
	s/Depth 8/Depth 24/;
        s/640x480/1280x1024/" /etc/X11/XF86Config-4

Comment 3 Mike A. Harris 2003-01-26 08:33:37 UTC
Closing bug due to lack of information from original report and no followup.
At this point, Xconfigurator is basically obsolete and only will receive
security updates if required.  Red Hat Linux 8.0 contains a completely
rewritten XFree86 config tool infrastructure, and users are recommended
to upgrade to the latest release if having problems with older versions
while using Xconfigurator.


Note You need to log in before you can comment on or make changes to this bug.