Bug 675538 - getopt(1) manpage fixes
getopt(1) manpage fixes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
rawhide
All All
unspecified Severity low
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-06 07:33 EST by John Bradshaw
Modified: 2011-06-14 17:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-14 17:17:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
getopt(1) patch (2.30 KB, patch)
2011-02-06 07:33 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-02-06 07:33:04 EST
Created attachment 477294 [details]
getopt(1) patch

Description of problem:
Spelling mistakes in getopt(1)

Version-Release number of selected component (if applicable):
util-linux-2.13-0.52.el5_4.1.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 1 getopt
  
Actual results / Expected results:
See patch
Comment 1 Ondrej Vasik 2011-03-09 15:34:02 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 2 Karel Zak 2011-06-14 17:17:49 EDT
This should be fixed in Fedora since util-linux-ng v2.13 (upstream commit 0c1a6f8835bc94455e24c8b818518283959c80b5).

Note You need to log in before you can comment on or make changes to this bug.