Bug 67565 - upgrade to apache-1.3.22-6 resets /var/www/html permissions
upgrade to apache-1.3.22-6 resets /var/www/html permissions
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-27 11:28 EDT by Dave Miller
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 06:41:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Miller 2002-06-27 11:28:34 EDT
Background:
We have a group of people who edit web pages...  we have /var/www/html set as
owned by root, group is webadmins, permissions are 2775.

Installing apache-1.3.22-6 reset the permissions on /var/www/html so that the
group was root and the permissions were 755.  This effectively locked out our
webadmins from being able to create any new files or rename files at the top
level on the website.
Comment 1 Joe Orton 2004-09-21 06:41:06 EDT
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

Note You need to log in before you can comment on or make changes to this bug.