Bug 675709 - [abrt] transmission-gtk-2.11-2.fc14: _XAllocID: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
[abrt] transmission-gtk-2.11-2.fc14: _XAllocID: Process /usr/bin/transmission...
Status: CLOSED DUPLICATE of bug 645985
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:bba184443570ce8ca24d7d8623c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-07 08:35 EST by pleabargain
Modified: 2011-02-07 23:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-07 23:33:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.73 KB, text/plain)
2011-02-07 08:35 EST, pleabargain
no flags Details

  None (edit)
Description pleabargain 2011-02-07 08:35:14 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: transmission-gtk
component: transmission
crash_function: _XAllocID
executable: /usr/bin/transmission-gtk
kernel: 2.6.35.10-74.fc14.i686
package: transmission-gtk-2.11-2.fc14
rating: 4
reason: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1296591019
uid: 500

How to reproduce
-----
1.using Fx
2.uploading a vid made with Screencast-o-matic.com pro version java screencaster
3.
Comment 1 pleabargain 2011-02-07 08:35:18 EST
Created attachment 477410 [details]
File: backtrace
Comment 2 Charles Kerr 2011-02-07 23:33:22 EST

*** This bug has been marked as a duplicate of bug 645985 ***

Note You need to log in before you can comment on or make changes to this bug.