Bug 67573 - Installer will not load drivers for I2O RAID device
Installer will not load drivers for I2O RAID device
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-27 13:15 EDT by DJ Eshelman
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-27 13:15:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description DJ Eshelman 2002-06-27 13:15:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
Desired Hardware is an Adaptec Zero Channel RAID 2000S adapter.  Though this
hardware does work fine under RH 7.3, AS 2.1 will not properly see this card. 
Tried Expert mode, tried Tom Callaway's Driver Disk (both norrmal and noprobe
dd).  The i20 block drivers do not work either.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Hardware install (2000S I2O card) and RAID setup in i2o bios)
2. Used boxed version AS 2.1 install disks
3. Can either do standard, expert or dd noprobe install
4. Duck punches from very unhappy CIO
	

Actual Results:  When it comes time to set up partitions, the following error
pops up:
"An Error has occurred - no valid devices were found
on which to create new filesystems.  Please check your hardware for the
cause of the problelem"

Expected Results:  Hardware works under 7.3, but apparently not under AS 2.1

Additional info:

Ticket # 4604 in support with JP (robinson@redhat.com)
Comment 1 Tom "spot" Callaway 2002-06-27 18:13:22 EDT
This bug applies to all Adaptec DPT based RAID controller cards, its the old 7.2
bug creeping up again. New driver disk images and install instructions are at:

http://people.redhat.com/tcallawa/dpt

I'm closing this "RAWHIDE" for lack of an appropriate term.

Note You need to log in before you can comment on or make changes to this bug.