Bug 675881 - [abrt] cdrdao-1.2.3-6.fc13: stage1_matched: Process /usr/bin/cdrdao was killed by signal 11 (SIGSEGV)
[abrt] cdrdao-1.2.3-6.fc13: stage1_matched: Process /usr/bin/cdrdao was kille...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: cdrdao (Show other bugs)
13
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Honza Horak
Fedora Extras Quality Assurance
abrt_hash:25f3c21aba298c39c032f1d19cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-08 01:12 EST by Rupert Roth
Modified: 2011-02-10 08:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-10 08:27:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.19 KB, text/plain)
2011-02-08 01:12 EST, Rupert Roth
no flags Details

  None (edit)
Description Rupert Roth 2011-02-08 01:12:15 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: cdrdao read-cd --device /dev/sr0 --read-raw --datafile '/home/malaria/Desktop/TRAUERN - Vom Abschied zum Neubeginn.bin' -v 2 /tmp/brasero_tmp_PZWZQV
component: cdrdao
crash_function: stage1_matched
executable: /usr/bin/cdrdao
kernel: 2.6.34.7-66.fc13.x86_64
package: cdrdao-1.2.3-6.fc13
rating: 4
reason: Process /usr/bin/cdrdao was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: make Audio-CD Image .cue
time: 1297145401
uid: 500
Comment 1 Rupert Roth 2011-02-08 01:12:18 EST
Created attachment 477553 [details]
File: backtrace
Comment 2 Honza Horak 2011-02-10 08:27:04 EST
I'm not able to reproduce this, forwarded to upstream: https://sourceforge.net/tracker/?func=detail&aid=3177334&group_id=2171&atid=102171

Note You need to log in before you can comment on or make changes to this bug.