Bug 675927 - [abrt] gnome-screensaver-2.91.4-1.fc15: screen_info_free: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.91.4-1.fc15: screen_info_free: Process /usr/bin/gn...
Status: CLOSED DUPLICATE of bug 700361
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:7c499bed643d2e5e158053a4962...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-08 04:54 EST by Stefan Lehmann
Modified: 2012-03-20 15:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:07:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.88 KB, text/plain)
2011-02-08 04:54 EST, Stefan Lehmann
no flags Details

  None (edit)
Description Stefan Lehmann 2011-02-08 04:54:53 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 20360 bytes
cmdline: gnome-screensaver
component: gnome-screensaver
Attached file: coredump, 10596352 bytes
crash_function: screen_info_free
executable: /usr/bin/gnome-screensaver
kernel: 2.6.38-0.rc3.git4.1.fc15.x86_64
package: gnome-screensaver-2.91.4-1.fc15
rating: 4
reason: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Rawhide)
time: 1297158599
uid: 500

How to reproduce
-----
1. started gnome-session via nomachine nx
2.
3.
Comment 1 Stefan Lehmann 2011-02-08 04:54:56 EST
Created attachment 477585 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:43:31 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-20 15:07:07 EDT
Backtrace analysis found this bug to be similar to bug #700361, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #700247
  gnome-screensaver: bug #700361

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 700361 ***

Note You need to log in before you can comment on or make changes to this bug.