Bug 67609 - Need some kind of kernel crash dump thingy
Need some kind of kernel crash dump thingy
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Larry Woodman
Brian Brock
http://lkcd.sf.net
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-28 03:46 EDT by Johan Walles
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-28 03:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Walles 2002-06-28 03:46:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020412
Debian/0.9.9-6

Description of problem:
Since our RHAS2.1 keeps falling over (bug 67608) it would be helpful if you
could add something like "Linux Kernel Crash Dumps" ("http://lkcd.sf.net") to
your distro(s).  That would enable us (and others) to file kernel bugs with more
information than just "it crashed".

Preferrably you should add a script that generates some kind of text file (with
a list of relevant modules, backtraces and whatever other information you feel
important) that can be attached to the bug report.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Wait for the kernel to crash with a blank screen.
2. Reboot.


Actual Results:  -

Expected Results:  Some kind of kernel crash dump information should appear
under /var/log or wherever.  Possibly, a text file with that information should
be e-mailed to root as well.


Additional info:
Marked priority "high" as it is often impossible to report kernel crashes in any
helpful way.  I have no idea whether LKCD is technically sound, but the idea is
*definitely* correct.
Comment 1 Johan Walles 2002-06-28 07:20:58 EDT
Just discovered netdump.  Will try to get it working.

Note You need to log in before you can comment on or make changes to this bug.