Bug 676201 - (CVE-2010-4492) CVE-2010-4492 WebKit: Use-after-free vulnerability in SVG animations
CVE-2010-4492 WebKit: Use-after-free vulnerability in SVG animations
Status: CLOSED WONTFIX
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
high Severity high
: ---
: ---
Assigned To: Red Hat Product Security
impact=important,public=20101202,repo...
: Security
Depends On: 676213
Blocks: 806808
  Show dependency treegraph
 
Reported: 2011-02-08 22:57 EST by Huzaifa S. Sidhpurwala
Modified: 2015-08-19 05:05 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-05 04:20:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Huzaifa S. Sidhpurwala 2011-02-08 22:57:44 EST
Use-after-free vulnerability in Google Chrome before 8.0.552.215 
allows remote attackers to cause a denial of service or possibly 
have unspecified other impact via vectors involving SVG animations. 

References:
http://code.google.com/p/chromium/issues/detail?id=62401
http://googlechromereleases.blogspot.com/2010/12/stable-beta-channel-updates.html 

This is fixed in webkitgtk 1.2.7
Comment 1 Huzaifa S. Sidhpurwala 2011-02-08 23:39:04 EST
Created webkitgtk tracking bugs for this issue

Affects: fedora-13 [bug 676213]

Note You need to log in before you can comment on or make changes to this bug.