Bug 676208 - had to create config file for the hostname to appear in the dhcp
had to create config file for the hostname to appear in the dhcp
Status: CLOSED DUPLICATE of bug 488975
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
14
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-08 23:21 EST by Jonathan
Modified: 2011-02-25 17:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-25 17:43:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan 2011-02-08 23:21:56 EST
Description of problem:
I had to create config file for the hostname to appear in the dhcp
/etc/dhclient-wlan0.conf
/etc/dhclient-eth0.conf

These are things that blocks linux from going mainstream, and I really believe that would be a good thing.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
The hostname used in the first fedora setup should be used to register with the dhcp server without manual help.

Additional info:
Comment 1 Dan Williams 2011-02-25 17:43:59 EST

*** This bug has been marked as a duplicate of bug 488975 ***

Note You need to log in before you can comment on or make changes to this bug.