Bug 67630 - Installer says 'FIXME', shows bad urls.
Installer says 'FIXME', shows bad urls.
Status: CLOSED RAWHIDE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-28 11:36 EDT by Matt Jamison
Modified: 2007-07-31 15:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-19 10:19:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Komenda 2002-06-28 11:36:58 EDT
Description of Problem: During Satellite install, screens 5 (ssl cert info) and
6 (Finish) display URLs that include 'FIXME' or 'http://hostname/???'.


Version-Release number of selected component (if applicable): See bug 63780. 


Additional Information: This might also tie in to Bug 67628.
Comment 1 Adrian Likins 2002-07-01 16:27:00 EDT
That url was still up in the air last time I checked.

I just decided it's going to be:

http://localhost/client-certs/
Comment 2 Josef Komenda 2002-07-01 18:21:18 EDT
This also needs better verbage and a warning about having the machine hostname
match the URL - will send over to GDK after QA.
Comment 3 Josef Komenda 2002-07-02 14:08:24 EDT
Text has been changed, over to GDK for better verbiage.
Comment 4 Greg DeKoenigsberg 2002-07-19 10:19:07 EDT
New copy has been checked in to CVS, referring to the not-yet-quite-completed
installation guide.

Note You need to log in before you can comment on or make changes to this bug.