Bug 676324 - Hard-coded references to Red Hat slow down releases of clone systems (CentOS, SE, etc)
Hard-coded references to Red Hat slow down releases of clone systems (CentOS,...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.1
All Linux
unspecified Severity low
: rc
: ---
Assigned To: RHEL Product and Program Management
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-09 09:29 EST by marcindulak
Modified: 2011-07-18 14:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-18 14:34:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description marcindulak 2011-02-09 09:29:32 EST
Description of problem:

Before CentOS (and other similar) distibutions can be released
a tedius process of removing traces of RedHat (icons,
email references, etc) is required.

Version-Release number of selected component (if applicable):


How reproducible:

Check http://wiki.centos.org/QaWiki/6/AuditStatus for details


Steps to Reproduce:
1. Check http://wiki.centos.org/QaWiki/6/AuditStatus
  
Actual results:

Many packages contain hard codes traces of RedHat.


Expected results:

One can imagine RedHat to facilitate releases of the mentioned distributions
by introducing an RPM package that contains all references to RedHat, icons, etc. Then all packages in need would make use of this one RPM package.
Releasing CentOS would be much faster because changes would be necessary
only for this one RPM package.


Additional info:
Comment 2 RHEL Product and Program Management 2011-02-09 09:48:18 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 RHEL Product and Program Management 2011-07-05 21:34:50 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Bill Nottingham 2011-07-18 14:29:44 EDT
This is not something that can be fixed as a single bug - please file individual entries so they can be properly tracked.
Comment 5 RHEL Product and Program Management 2011-07-18 14:34:59 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.