Bug 676454 - (CVE-2011-0911) CVE-2011-0911 zikula: XSS vulnerability in Users module
CVE-2011-0911 zikula: XSS vulnerability in Users module
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
public=20110201,reported=20110208,sou...
: Security
Depends On: 676458 676457
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-09 17:21 EST by Vincent Danen
Modified: 2016-03-04 07:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincent Danen 2011-02-09 17:21:59 EST
Common Vulnerabilities and Exposures assigned an identifier CVE-2011-0911 to
the following vulnerability:

Name: CVE-2011-0911
URL: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-0911
Assigned: 20110208
Reference: http://community.zikula.org/index.php?module=News&func=display&sid=3041&title=zikula-1.2.5-released

Cross-site scripting (XSS) vulnerability in the Users module in Zikula
before 1.2.5 allows remote attackers to inject arbitrary web script or
HTML via unspecified vectors.  NOTE: it is possible that this overlaps
CVE-2011-0535.
Comment 1 Vincent Danen 2011-02-09 17:24:48 EST
Created zikula tracking bugs for this issue

Affects: fedora-all [bug 676457]
Affects: epel-all [bug 676458]

Note You need to log in before you can comment on or make changes to this bug.