Bug 6765 - Install fails in IBM Netfinity 4000 R
Install fails in IBM Netfinity 4000 R
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-05 11:53 EST by rothwell
Modified: 2015-01-07 18:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-30 10:59:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rothwell 1999-11-05 11:53:58 EST
The default 6.1 graphical install hangs the computer when it
tries to start X. The text install hangs the computer after
disk partitioning.
These are the very thin, flat rack-mount servers. The model
we are trying to install onto has dual 500MHz Pentium III
procesors, CT 69000 graphics, two Intel EtherExpress 100B
ethernet interfaces, an Adaptec 29xx SCSI adapter and two
9GB SCSI drives. It has no floppy drive and must boot off of
either the network or CDRM for installs.
Comment 1 Jay Turner 1999-11-05 12:13:59 EST
Are we talking hard freezes here, or just the installer stops doing
anything, but you can still move the mouse around and the such?

We have one of these machines here in the lab, and although there are
some Xconfiguration problems during the install, I have never seen it
hang the machine.
Comment 2 Jay Turner 1999-11-30 10:59:59 EST
*** This bug has been marked as a duplicate of 6494 ***

Note You need to log in before you can comment on or make changes to this bug.